SelfHosted Jitsi problem with Chrome Version 96.0.4664.93 (Official Build) (64-bit)

Hi all,

we have self hosted up to date Jitsi server and for videoconversations ussing Chrome. Problem is new chrome update Version 96.0.4664.93 (Official Build) (64-bit)

Members are automaticly muted, cameras turned off and nothing is hear. This happends when member join to meeting room.

In edge everything works.

Any has same problem ?

Best regards

Mike

1 Like

Can you check the packages’ versions?

dpkg -l "jitsi-*" jicofo prosody

Is this an upgraded jitsi or newly installed?

IMHO it’s related to this one:
WebRTC Deprecate and Remove Plan B

It seems like an ongoing topic for months here…

I have the same problem after updating to the latest released version 2.0.6726 with Chrome (96.0.4664.93) and Firefox (95.0).
When a member joins the room, the microphone and webcam are automatically turned off. This happens with the prejoin page either enabled or not enabled in the config.js file.

1 Like

Since you experience this issue with Firefox I guess it’s not Plan B. I have the same issue with a previously working setup, and see something similar reported here too: Jitsi stopped working about a week ago - #10 by Freddie

Did you figure it out yet?