Selfhost server : BRAND_WATERMARK_LINK option does not work

Dear all,

We’re running the great Jitsi (updated today to the last stable release) on our own server and we’re very happy about it.
However, I would like to change the link of the watermark (on the welcome page and inside the conference rooms).

I edited the file /usr/share/jitsi-meet/interface_config.js

and changed it this way :

BRAND_WATERMARK_LINK: 'https://our.domain.org',

And restarted the services :
systemctl restart jicofo.service jitsi-videobridge2.service

However, it’s not working and I wonder why.
Is this option BRAND_WATERMARK_LINK stiil valid ?

Thanks very much for your kind help,

Are you referring to the link for the watermark on the top-left of the screen? Perhaps try changing JITSI_WATERMARK_LINK in the same file.

P.S. you don’t need to restart those services for changes to config.js or interface_config.js since those are included on-the-fly by nginx using SSI.

1 Like

Bingo ! This it it.
Thanks !

You’re very welcome.