Security Password to create room for every room

Hello,

I noticed that this happens when using the Secure Domain Setup.

Join room - www.mydomain.com/test
Secure domain asks for password.
I enter password and enter room.
I close the room.

Join room - www.mydomain.com/test1234
I am not asked for the secure domain username and password again.

How do i get this to ask for the password every time i try to create a new room?
It seems like it remembers that i was allowed to create a room and doesn’t ask me for the password again.
Thanks!

Ok So i noticed it has to be set to:
/etc/jitsi/jicofo/sip-communicator.properties
org.jitsi.jicofo.auth.DISABLE_AUTOLOGIN=true

How does the Lifetime code work and what options does it have?

Now disable auto login works if the person is creating 1 room and then closes that room and then opens another room.
However, if the person creates one room and then in another tab opens a second room, they aren’t asked for the password again.
Is there a fix for that too?

Thanks!