Security option, adding password not possible

Hi all,

I updated Jitsi on my system (Ubuntu 22.04.1 LTS) from version “2.0.7830-1” to “2.0.7882-1”.
The problem is when I click on the “Add” button under the security option and I want to add a password to a given room Jitsi doesn’t add it.
Nothing happens when I click on the Add button or press enter.
I tested it with Chrome and Firefox and the result is the same.
Any help is welcomed.

Versions of components:

Blockquote
ii jitsi-meet 2.0.7882-1 all WebRTC JavaScript video conferences
ii jitsi-meet-prosody 1.0.6644-1 all Prosody configuration for Jitsi Meet
ii jitsi-meet-web 1.0.6644-1 all WebRTC JavaScript video conferences
ii jitsi-meet-web-config 1.0.6644-1 all Configuration for web serving of Jitsi Meet
ii jitsi-videobridge2 2.2-45-ge8b20f06-1 all WebRTC compatible Selective Forwarding Unit (SFU)
ii lua-basexx 0.4.1-jitsi1 all baseXX encoding/decoding library for Lua
ii lua-cjson:amd64 2.1.0.10-jitsi1 amd64 JSON parser/encoder for Lua
Blockquote

System=Ubuntu 22.04.1 LTS

Hi there!

I cannot reproduce this in a fresh Docker setup, Debian should be equivalent. What happens exactly? Do you see any errors in the browser console logs?

Hi,

Meanwhile, I realised that it could only be digits.
I had an older Jitsi version on Ubuntu 18.04 which also works with letters but now it works only with digits. But it’s OK. I have to get used to it. :slight_smile:

Thanks for your response.

It’s a config option. It defaults to digits if you are using JaaS components for example, because users on the PSTN can’t type letters.

oh, I see, can you help me where I can find this config option? which file is responsible for? Or how I can turn off JaaS component?

Thanks a lot!