Screen Share problem on Google Chrome

Hello,
We have a self hosted installation and had been working fine. We made the upgrade to the last version of Jitsi and the screen share on Google Chrome does not work as we expected.
If we set the fps to 5, on the call, the screen share shows an empty black screen for all the participants except for the presenter. If we set the fps to 15 o 30 the screen share works but the quality is too low.
We tested the free edition of Jitsi and this problmen doesn’t exist, so the problem should be on our configuration files.
Any advice on where we should search?
We tested on Google Chorme 98. Firefox works without problems.

We are working with these versions:

jitsi-meet 2.0.6865-2
jitsi-meet-prosody 1.0.5818-1
jitsi-meet-web 1.0.5818-1
jitsi-meet-web-config 1.0.5818-1
jitsi-videobridge2 2.1-617-ga8b39c3f-1

Thanks in advance.

Most probably you have this issue because of the old config files. You may try to purge all Jitsi related packages and reinstall Jitsi.

are bridge websockets working ?

This seems to solve the issue.

Does someone else have same problems and found another solution that reinstall Jitsi ?

Best regards

If you have this issue after upgrading, you may compare all config files line by line with latest config files. You can get the latest configs from a test setup.

@emrah thanks for you’re reply but we have also same problem with a new installation :frowning:

Is there any error in your browser console?
What is your Chrome version?

Sorry but It seems to be a problem with client network and not with Jitsi :frowning: