Running webpack-web-server in server IP and not localhost

Hello guys, i am trying to customize Jitsi-Meet and i am able to run it with the webpack server at https://localhost:8080/. The problem with this is running in an ubuntu server and i want to access it from my machine. How can i run it in the IP of the server or 0.0.0.0??

Ps: I am using make dev tu run the webpack.

I solved it by adding host: '0.0.0.0' inside the devServer parameter in config object on webpack.config.js:

const config = {
    devServer: {
        https: true,
        inline: true,
        host: '0.0.0.0',
        proxy: {
            ...
            }
        }
    },

Probably there’s a better solution via command line but I couldn’t find another one.

Alter the Makefile’s “dev” rule from

$(WEBPACK_DEV_SERVER)

to
$(WEBPACK_DEV_SERVER) --host 0.0.0.0