Running Jitsi Meet Locally does not load external api

Hi Team

I have installed Jitsi Meet locally following the documentation.

When I browse from http://localhost:portnum it loads fine but from the developer console I do not see external_api.js ?

Is there any flag to have this loaded ?
I want to refer this in my javascript application.

It’s inside “lib”, but the main site doesn’t load it. You need to load https://meet.your-domain.tld/libs/external_api.min.js on your web ap.