Run yarn failed when build android app

error //meeting/web/node_modules/lib-jitsi-meet: Command failed.
Exit code: 127
Command: webpack -p
Arguments:

the content of lib-jitsi-meet
authenticateAndUpgradeRole.js
index.js
JitsiConference.js
JitsiMediaDevicesEvents.js
JitsiParticipant.js
JitsiTranscriptionStatus.js
node_modules
service
connection_optimization
JitsiConferenceErrors.js
JitsiConnectionErrors.js
JitsiMediaDevices.js
JitsiTrackError.js
karma.conf.js
package.json
webpack.config.js
doc
JitsiConferenceEventManager.js
JitsiConnectionEvents.js
JitsiMeetJS.js
JitsiTrackErrors.js
LICENSE
package-lock.json
flow-typed
JitsiConferenceEvents.js
JitsiConnection.js
JitsiParticipantEvents.js
JitsiTrackEvents.js
modules
README.md

but if I run npm install in the lib-jitsi-meet folder, it can compele

We don’t use yarn.

so just run:
npm install
then
react-native run-android ?

If you want to run the debug android app, then yes.

ok thanks!