room.selectParticipants([...]) stopped working after update

I am new to lib-jitsi-meet. We have deployed jitsi server and client app. Initially, jitsi app was installed according to quick install guide. But That version of app was unable to work on IOS Chrome and Firefox, so we needed to update it. Because of custom nginx config for our server, I was afraid to update it with apt-get to save our custom config. So I cloned new version from git repository, installed npm packages, run make and configured host at config JS file. After that I renamed old jitsi directory to jitsi-old and new to jitsi-meet, copied prosody configs and all stuff that was in old dir and was not in new, restarted prosody, jitsi-video-bridge and nginx. New version was deployed, Everything is working now on IOS Chrome and Firefox, BUT video quality has decreased in jitsi-meet app, and SelectParticipants method is not working now, so all videoTracks on client side is in thumbnail quality, so IPhone video has 3 fps in average. I is still much worse than in main app. Could somebody help, where should I search for the root of problem?
Here is my config:

hosts: {
  domain: '*domain-addres*',
  muc: 'conference.*domain-addres*', // FIXME: use XEP-0030
  focus: 'focus.*domain-addres*'
},
disableSimulcast: true,
resolution: 720,
constraints: {
    video: {
        height: {
            ideal: 720,
            max: 720,
            min: 180
        },
        width: {
            ideal: 1280,
            max: 1280,
            min: 320
        }
    }
},
bosh: '//*domain-addres*/http-bind', // FIXME: use xep-0156 for that


    clientNode: 'http://jitsi.org/jitsimeet',

    enableP2P: true, // flag to control P2P connections
    enableLayerSuspension: false,
    // New P2P options
    p2p: {
        enabled: true,
        preferredCodec: 'VP9',
        disableH264: true,
        useStunTurn: true // use XEP-0215 to fetch STUN and TURN servers for the P2P connection
    },
    useStunTurn: true, // use XEP-0215 to fetch TURN servers for the JVB connection
    useTurnUdp: true,
    websocket: 'wss://*domain-addres*/xmpp-websocket', // FIXME: use xep-0156 for that
    websocketKeepAliveUrl: 'https://*domain-addres*/_unlock',

    videoQuality: {
        preferredCodec: 'VP9',
        maxBitratesVideo: {
            VP8: {
                low: 200000,
                standard: 500000,
                high: 1500000
            },
            VP9: {
                low: 100000,
                standard: 300000,
                high: 1200000
            }
        },
    },