Robot voice for 1 user, every day

Hey there,
Trying to figure something out. Every day I have a call with ~10 people. We have a self hosted jitsi server.
We chit chat and it’s fine, but then after ~5 minutes, my audio goes bad. They say it’s a “robot voice”. I’ve never heard it myself.

I refresh the browser and it starts working again.

I’ve tried

  • different browsers
  • ethernet and wifi
  • different mics/inputs
  • turning off ipv6
  • i forget

It seems to mostly happen with the larger ~10 person calls, but I’ve had it happen in a 2 person call too.

It may have started when I got fiber, but it’s 300Mb/s up and down, and faster and lower latency than my old ISP.

Let me know if you have any ideas on how to figure out what’s happening. I couldn’t find any similiar threads, but I might need better search words.

I’m a dev/networking person so you can talk to me in as low a level as you need to.

I didn’t set up the server myself, but as far as i know it’s the docker-compose setup.

Most of the time it turns out this is a hardware problem on the sender’s side.
What OS is this? Is the mic a Bluetooth device?

I’ve been informed it’s more like digital clipping than robot voice.

I’ve tried a handful of different mics, some bluetooth. It hasn’t happened in google meet (web) or zoom (app).

Intel mac mini, Monterey.

If you do the same meeting on meet.jit.si, do you reproduce it?