Revert back to VP8 on meet.jit.si

Over the past couple of days, video codec has changed fron VP9 back to VP8 on meet.jit.si.

image

Up and down bitrates are now similar as opposed to VP9.

  • Two users on lastest chrome
  • Fast fiber GB connections
  • Windows 7,10

Yes, I can confirm we had switched off VP9 for some time, last week.
It is back preferred codec on meet.jit.si.

Thank you for your response. Just curious: Was this due to scalability issues? Or maybe the upcoming UI enhancements?

Well, we discovered that e2ee is not working with VP9 and we disabled the codec. On second thought we re-enabled it and will be fixing e2ee, later.

1 Like

Looking forward for fix. We rarely had e2ee issues with VP9 with small groups… maybe with screen sharing though. Bitrates always dropped.

Edit: The above was tested with our own cefSharp browser based on chromium v97.1.61. So, this issue is the result of latest Google chrome builds?

I’m not sure. @saghul has more info about it.