Report nginx security vulnerability

Cve-2018-16843 cve-2018-16844 cve-2018-16845 attackers send specific http2 requests, consuming CPU and memory resources.
Details of vulnerability http://nginx.org/en/security_ advisories.html
This vulnerability is reported because jitsi’s nginx configuration uses http2

Ok.
But the article referenced has old versions. The current version of nginx is 1.19.

I’ve read wrong… I misread the article🤔

Bye…