Rejoin Now

This post was flagged by the community and is temporarily hidden.

This shows you have a wrong password. How did you install Jitsi (what guide did you follow)?

No, you did not.

I meant referring to the entire document related to the configuration.
I set the password running sudo prosodyctl register <username> <password>.
Is there any way to solve it, or should I remove and install jitsi again?

Probably it doesn’t clear to me.
If I set the Secure Domain setup, should whoever joins the meeting also have a password?
So, if I want to start a meeting with another person, should I also create a password for that user, or is it sufficient that guests can join my meeting started by me as a moderator and logged in by my credentials?

When properly configured, guests do not need login credentials, only the moderator does.

I asked what guide you used because the necessary accounts and associated passwords for Jitsi would have been created for you automatically if you used the script. If you did, then it appears you may have changed a password (likely Jicofo’s). So, check the configs to confirm you have the right password.

First of all, thank you for replying.
My previous messages have been considered spam, but I am not a spammer.

I installed Jitsi following those instructions Self-Hosting Guide - Debian/Ubuntu server | Jitsi Meet

The jicofo.conf is the following:

# Jicofo HOCON configuration. See reference.conf in /usr/share/jicofo/jicofo.jar for
#available options, syntax, and default values.
jicofo {
authentication: {
    enabled: true
    type: XMPP
  xmpp: {
    client: {
      client-proxy: ""
      xmpp-domain: ""
      domain: ""
      username: "focus"
      password: "<a password>"
    trusted-domains: [ "" ]
  bridge: {
    brewery-jid: ""

Should I add another section xmpp: { ... with my data?

Just to be clear, you replaced with your domain, right?

Per your password issue, as advised earlier, there’s a mismatch. Perhaps the best way to fix this is to first de-register the focus user and then re-register it using the password shown in your jicofo.conf above.

1 Like

Thank you.
I solve it.