Recording with filmstrip zoom

Is there any setting to solve the problem of filmstrip being disproportionately sized in the file recorded by Jibri?

Example:

I’m using the “Follow Me” setting.

Thanks.

Are you using iFrame?

Yes

What is the resolution in your jibri.conf and xorg-video-dummy.conf?

The resolution in jibri.conf and xorg-video-dummy.conf is 426x240.

If you increase it, the filmstrip size will be smaller

But I have a need for the video to be stored at that resolution to save disk space. I would just like the filmstrip to be shortened, is that possible?

  • you may hide the filmstrip completely for recorder (it will not work if you enable follow-me)

  • you may resize the resolution to a higher value (such as 1280x720) and decrease the resolution using a fake ffmpeg or reprocessing the video after recording (needed more CPU power for this case)

1 Like

Thanks @emrah!

I’m going to test it here and I’ll be back soon to give you some feedback.