Recording failed to start

Hello guys,

i follow this instruction:

And this:

Everything looks fine, but error “Recording failed to start” pop up after every attempt to Start recording.
Jitsi and Jibri are running on different VM machine. Hostname of Jitsi server is meet.xxxxx.xx and of Jibri server jibri.xxxxxxx.xx.
I attached log files from both.

Many thanks for your help!

jibri-browser.txt (68.3 KB) jibri-log.txt (27.9 KB) jicofo.txt (13.3 KB) prosody.txt (4.7 KB)

Nobody can help?
I have researched and still no luck with this problem.

Still no luck guys :frowning:

This post is too generic.
You have a “localStorage” problem, please refer to others post available for this topic.

Probabily you have a wrong reference to your main jitsi meet server on config file of Jibri

Thank you!
What if i didnt use default port 443 for jitsi, i used 4430.
I try to change reference in config file of Jibri from meet.xxxx.xx to meet.xxxxx.xx:4430 but still no luck.

OK, now i think that the real problem is:
i didnt use port 443 for Jitsi but 4430. So the address is https://meet.xxxxx.xx:4430
Where in Jibri i have to change ports?
I tried many combinations, but none of them work.
Thank you very much!