Recording Failed to start

I am using Jitsi Meet external API and getting message “Recording failed to start” when clicking on “Start Recording” button. Not getting any specific error or any error on console.
Tried in Chrome and Firefox. Also tried changing room name.

Continue the conversation from: https://github.com/jitsi/jitsi-meet/issues/3993

You have maybe a space in your room name it is shown in the network tab in chrome as ‘journalclub-%20meeting’
Can you try removing that and try again?

Just tried and also tried by changing room name but still not working.

I just tested it and it works.

image

Still not working for me.

Which browser are you using?

Tried both Chrome and Firefox

You open the link in chrome (https://clinicalpearl.com/AES/) and click menu -> recording and you see recording is not available?
I just tested it twice in a normal window and in incognito and both worked for me.

Start Recording is showing as shown below:

Not sure what happened but it is working fine from https link now.

Thank you for your support.
what other options do we have to save recording other than dropbox?
can we save on local disk of the user?

No this is not possible. We will work soon on adding Google Drive support. If you deploy your own deployment and your jibri instances you can configure them to store in whatever location you want.

Thank you very much for all your support

@damencho is there an eta on the Google Drive integration?

Nope, sorry.