Recommended Operating System for Jitsi

Hello, community and team!

I have a question about what current operating system (OS) and it’s version are recommended to recent Jitsi Meet installations?
What OS and version used for meet.jit.si?

Previously I saw, that recommended was Ubuntu 18.04 (and we use that in PROD) but now we try to update Jitsi to most recent stable version [2.0.5765] and have a JWT token authorization problems but all worked perfect before update.

Thanks for your attention!

Both of those, and Debian stable should work fine. I replied to the JWT issue.

1 Like

I prefere Debian 10 Buster

1 Like