React-native build failing with "Could not resolve org.jitsi.react:jitsi-meet-sdk:2.1.0."-

Hi Jitsi team,
I am trying to integrate with jitsi videobridge and i am getting the below error while running react-native run-android-

Could not resolve all files for configuration ‘:app:debugCompileClasspath’.

Could not resolve org.jitsi.react:jitsi-meet-sdk:2.1.0.
Required by:
project :app
Could not resolve org.jitsi.react:jitsi-meet-sdk:2.1.0.
Could not parse POM https://github.com/jitsi/jitsi-maven-repository/tree/master/releases/org/jitsi/react/jitsi-meet-sdk/2.1.0/jitsi-meet-sdk-2.1.0.pom
Already seen doctype.

I am using React-native 0.59.8 and Jitsi 1.2 version.
Can you please let me know what is going wrong here ? Let me know if you need more information.