React Native 0.60

Hi,
I’m trying to configure jitsi framework on React Native App but get the following error when use React-Native 0.60 on Android:
java.lang.AssertionError: Activity needs to be set if initial lifecycle state is resumed

Here is my code: https://github.com/djorkaeffalexandre/watermelon-jitsi

To run you only need: yarn; react-native run-android

We are currently working on updating to RN 0.60, stay tuned! https://github.com/jitsi/jitsi-meet/pull/4550

As for the specific error, master should just work, even if it’s not yet 0.60, but I haven’t tested it.

1 Like

Hello,
I’m trying to use jitsi for audio and video call but i couldn’t found or understand the step to install it on React Native.
Could you please help me for that!

Thanks