Quick install asks for Jitsi Videobridge Component secret

Hi everybody,
my new jitsi-meet installation is asking something new after inserting the server hostname:

------------------------------Configuring jitsi-meet-prosody----------------------------------
The secret used by Jitsi Videobridge to connect to xmpp server as component.
Jitsi Videobridge Component secret:


                                                  <Ok>

I can’t find any informations about this in the Quickinstall guide.
Any suggestions?
I inserted a casual value (1234), and so the installation went on.
But now I can’t start a Videoconference.
The browser’s console reports me this error when a second person tries to join the room:
Logger.js:154 2020-04-02T10:51:31.047Z [conference.js] <X._onConferenceFailed>: CONFERENCE FAILED: conference.videobridgeNotAvailable
The connection falls down and the browser tries to reconnect, and it goes on like this in an eternal loop.
Thanks for your support.

What is you OS? What is the command you use for installation?
That should not happen, means for some reason jitsi-videobridge2 is not the first one to be installed.

OS: Ubuntu 19.10
I reinstalled jitsi from a previous version uninstalled with:
sudo apt-get purge jitsi-meet jitsi-meet-prosody jitsi-meet-web jitsi-meet-web-config jicofo jitsi-videobridge jitsi-videobridge2 jitsi-meet-turnserver prosody
sudo apt autoremove

The commands for installation:
sudo apt-get update
sudo apt-get install jitsi-meet

I had the same issue, I fix it removing also prosody (apt-get purge prosody).
When you reinstall jitsi-meet doesn’t ask for Jitsi Videobridge Component secret and everything go well.

Check out possible solution from @kitsis here: Room crashes when anyone trys to join

You are right. Thanks.