Proxy setup

I removed 60-jitsi-meet.conf, following the proxy setup instructions. I’m not sure if that was necessary, though. I didn’t notice until after I removed it that it wasn’t a symlink, as I would expect. The file should be in available and not enabled.

Is it possible for me to get this file again, so I can see what was in it?

For this case, I would try installing jitsi-meet again in another virtual machine instance. When asked about server name, answer the same as you did in the first install.

For another case, try installing the etckeeper package.

# this is jitsi-meet nginx module configuration
# this forward all http traffic to the nginx virtual host port
# and the rest to the turn server

stream {
    upstream web {
        server 127.0.0.1:4444;
    }
    upstream turn {
        server 127.0.0.1:4445;
    }
    # since 1.13.10
    map $ssl_preread_alpn_protocols $upstream {
        ~\bh2\b         web;
        ~\bhttp/1\.     web;
        default         turn;
    }

    server {
        listen 443;
        listen [::]:443;

        # since 1.11.5
        ssl_preread on;
        proxy_pass $upstream;

        # Increase buffer to serve video
        proxy_buffer_size 10m;
    }
}
ln -s /usr/share/jitsi-meet-turnserver/jitsi-meet.conf /etc/nginx/modules-enabled/60-jitsi-meet.conf