Prosody won't start: no cert for port 5281

I installed jitsi-meet on a server, prosody won’t run, I get this error:

portmanager info Activated service ‘http’ on [::]:5280, :5280
portmanager error Error binding encrypted port for https: No key present in SSL/TLS configuration for https port 5281

I am using letsencrypt. Where do I configure the ssl cert for port 5281?

Hello Christine,
my solution was in the config file of the nginx-server at “/etc/nginx/sites-available”

server {
listen 4444 ssl http2;
listen [::]:4444 ssl http2;
server_name

After the first installation here stands only "listen 4444 ssl; " and “http2” was missing.
A restart of nginx with this parameters it will run and Prosody too.

Best regards
BrotherJ

Look here, it’s not so terrible:

Thank you, I have now installed the deb installer, which works more or less. Now I can see how it works, I can probably also install it from source. Currently, I am switching from prosody to openfire, I am still figuring out what settings to change in Jitsi.