Prosody upgrade needed

Jitsu-Meet cannot currently be reliably installed and deinstalled on Ubuntu 18.04 LTS.
Doing so sometimes breaks apt.
Please coordinate to fix with the Prosody team