Prosody need I say more


#1

I’m haveing a little trouble installing Jitsi. Is there a work around are do I need to go to cent os? Heres the problem.
I installed jitsi-meet-prosody_1.0.2866-1_all.deb on Linux Mint 19 Cinnamon

Package operation failed
The installation or removal of a software package failed. Thanks.

Justrite (Reading database …
(Reading database … 5%%
(Reading database … 10%%
(Reading database … 15%%
(Reading database … 20%%
(Reading database … 25%%
(Reading database … 30%%
(Reading database … 35%%
(Reading database … 40%%
(Reading database … 45%%
(Reading database … 50%%
(Reading database … 55%%
(Reading database … 60%%
(Reading database … 65%%
(Reading database … 70%%
(Reading database … 75%%
(Reading database … 80%%
(Reading database … 85%%
(Reading database … 90%%
(Reading database … 95%%
(Reading database … 100%%
(Reading database … 317636 files and directories currently installed.)
Preparing to unpack …/jitsi-meet-prosody_1.0.2866-1_all.deb …
Unpacking jitsi-meet-prosody (1.0.2866-1) over (1.0.2866-1) …
Setting up jitsi-meet-prosody (1.0.2866-1) …
The given hostname does not exist in the config
dpkg: error processing package jitsi-meet-prosody (–install):
installed jitsi-meet-prosody package post-installation script subprocess returned error exit status 1


#2

Is there a reason to install just this package? But not adding the repo and just installing jitsi-meet?


#3

I wasn’t using the command line I was using the scripts provided by Jitsi for Debian to install Jitsi meet.


#4

Which scripts?
These are the instructions https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md