Problems with setting up authentication

Hello everybody.

I just installed jitsi-meet and it worked fine so far.
Then I proceeded to add user authentication following the steps written here:

https://jitsi.github.io/handbook/docs/devops-guide/secure-domain/

My problem is, that I should add the line:

org.jitsi.jicofo.auth.URL=XMPP:my-serverinfo.here

to sip-communicator.properties
but this file does not exist anymore.
So, where do I put this line now?

Hope someone can help me.

Kind regards
Chris

Please refresh the page, I removed that old deprecated config section. The rest of the document should be fine.

Welcome to the forum.

Add this block to your jicofo.conf (/etc/jitsi/jicofo/jicofo.conf):

  authentication: {
    enabled: true
    type: XMPP
    login-url: your.domain.com
 }

Thanks for both your help. Everything works as intended now.

Kind regards
Chris