Problems with LDAP auth

Hello!

I try to setup LDAP auth my jitsi-meet installation.

I try to use manual from here LDAP integration problems

but when I try to auth, I see endless Connection message.
Screenshot%20at%20Nov%2007%2012-35-36

My configs:

/etc/prosody/conf.d/ldap.cfg.lua

– Authentication configuration –
authentication = ‘ldap2’ – Indicate that we want to use LDAP for authentication
ldap = {
hostname = ‘dc.mydomain.ru’, – LDAP server location
–use_tls = true,
bind_dn = ‘CN=jitsi_test,OU=Service Accounts,DC=DOMAIN,DC=RU’, – Bind DN for LDAP authentication (optional if anonymous bind is supported)
bind_password = ‘User1234!’, – Bind password (optional if anonymous bind is supported)
user = {
basedn = ‘OU=users,OU=HQ,DC=domain,DC=ru’,
filter = ‘(&(objectCategory=person)(objectClass=user)!(useraccountcontrol:1.2.840.113556.1.4.803:=2))’,
usernamefield = ‘sAMAccountName’,
namefield = ‘sAMAccountName’,
},
}

/etc/prosody/conf.d/172.29.134.65.cfg.lua

VirtualHost “172.29.134.65”
– enabled = false – Remove this line to enable this host
authentication = “ldap2”
– Properties below are modified by jitsi-meet-tokens package config
– and authentication above is switched to “token”
–app_id=“example_app_id”
–app_secret=“example_app_secret”
– Assign this host a certificate for TLS, otherwise it would use the one
– set in the global section (if any).
– Note that old-style SSL on port 5223 only supports one certificate, and will always
– use the global one.
ssl = {
key = “/etc/prosody/certs/172.29.134.65.key”;
certificate = “/etc/prosody/certs/172.29.134.65.crt”;
}
– we need bosh
modules_enabled = {
“bosh”;
“pubsub”;
“ping”; – Enable mod_ping
}

    c2s_require_encryption = false

Component “conference.172.29.134.65” “muc”
storage = “none”
–modules_enabled = { “token_verification” }
admins = { “focus@auth.172.29.134.65” }

Component “jitsi-videobridge.172.29.134.65”
component_secret = “NJIVeqGP”

VirtualHost “guest.172.29.134.65”
authentication = “anonymous”

VirtualHost “auth.172.29.134.65”
ssl = {
key = “/etc/prosody/certs/auth.172.29.134.65.key”;
certificate = “/etc/prosody/certs/auth.172.29.134.65.crt”;
}
authentication = “internal_plain”

Component “focus.172.29.134.65”
component_secret = “BptHe3VE”

How can I troubleshoot this?