Problems in manually configuring the JWT plugin

In order to use JWT tokens I’m trying to manually configure the plugin as described here: lib-jitsi-meet/tokens.md at master · jitsi/lib-jitsi-meet · GitHub

In /etc/prosody/prosody.cfg.lua :

plugin_paths = {
  "/usr/lib/prosody/modules",
  "/usr/local/lib/prosody-modules",
  "/usr/share/jitsi-meet/prosody-plugins/",
  "/usr/local/lib/luarocks/rocks"
}

Component "conference.uxpug2bqoujpbjgtwogesqvixybtknziv7ieu3jfhuyxs5b4afjq.b32.i2p" "muc"
    restrict_room_creation = "raphy"

    modules_enabled = { "token_verification" }

But at the prosody’s restart I get this error:

(base) raphy@pc:~$ sudo systemctl status prosody.service
● prosody.service - Prosody XMPP Server
     Loaded: loaded (/lib/systemd/system/prosody.service; enabled; vendor preset: enabled)
     Active: active (running) since Thu 2021-07-15 16:43:28 CEST; 1h 45min ago
       Docs: https://prosody.im/doc
   Main PID: 5877 (lua5.2)
      Tasks: 1 (limit: 38400)
     Memory: 10.0M
     CGroup: /system.slice/prosody.service
             └─5877 lua5.2 /usr/bin/prosody

lug 15 16:43:28 pc systemd[1]: Started Prosody XMPP Server.
lug 15 16:43:28 pc prosody[5877]: modulemanager: Error initializing module 'auth_token' on 'uxpug2bqoujpbjgtwogesqvixybtknziv7ieu3jfhuyxs5b4afjq.b32.i2p': /usr/lib/prosody/util/startup.lua:145: module 'luatz' not found:No LuaRocks module found for luatz
                                          no field package.preload['luatz']
                                          no file '/usr/lib/prosody/luatz.lua'
                                          no file '/usr/local/share/lua/5.2/luatz.lua'
                                          no file '/usr/local/share/lua/5.2/luatz/init.lua'
                                          no file '/usr/local/lib/lua/5.2/luatz.lua'
                                          no file '/usr/local/lib/lua/5.2/luatz/init.lua'
                                          no file '/usr/share/lua/5.2/luatz.lua'
                                          no file '/usr/share/lua/5.2/luatz/init.lua'
                                          no file '/var/lib/prosody/.luarocks/share/lua/5.2/luatz.lua'
                                          no file '/var/lib/prosody/.luarocks/share/lua/5.2/luatz/init.lua'
                                          no file '/usr/lib/prosody/luatz.so'
                                          no file '/usr/local/lib/lua/5.2/luatz.so'
                                          no file '/usr/lib/x86_64-linux-gnu/lua/5.2/luatz.so'
                                          no file '/usr/lib/lua/5.2/luatz.so'
                                          no file '/usr/local/lib/lua/5.2/loadall.so'
                                          no file '/var/lib/prosody/.luarocks/lib/lua/5.2/luatz.so'
                                  stack traceback:
                                          [C]: in function '_real_require'
                                          /usr/lib/prosody/util/startup.lua:145: in function 'require'
                                          .../prosody-modules/mod_auth_token/token_auth_utils.lib.lua:3: in main chunk
                                          (...tail calls...)
                                          ...al/lib/prosody-modules/mod_auth_token/mod_auth_token.lua:10: in main chunk
                                          [C]: in function 'xpcall'
                                          /usr/lib/prosody/core/modulemanager.lua:183: in function 'do_load_module'
                                          /usr/lib/prosody/core/modulemanager.lua:261: in function 'load'
                                          /usr/lib/prosody/core/usermanager.lua:67: in function '?'
                                          /usr/lib/prosody/util/events.lua:79: in function </usr/lib/prosody/util/events.lua:75>
                                          (...tail calls...)
                                          /usr/lib/prosody/core/hostmanager.lua:108: in function 'activate'
                                          /usr/lib/prosody/core/hostmanager.lua:58: in function '?'
                                          /usr/lib/prosody/util/events.lua:79: in function </usr/lib/prosody/util/events.lua:75>
                                          (...tail calls...)
                                          /usr/lib/prosody/util/startup.lua:337: in function 'prepare_to_start'
                                          /usr/lib/prosody/util/startup.lua:558: in function 'f'
                                          /usr/lib/prosody/util/async.lua:139: in function 'func'
                                          /usr/lib/prosody/util/async.lua:127: in function </usr/lib/prosody/util/async.lua:125>
lug 15 16:43:28 pc prosody[5877]: modulemanager: Error initializing module 'token_verification' on 'conference.uxpug2bqoujpbjgtwogesqvixybtknziv7ieu3jfhuyxs5b4afjq.b32.i2p': /usr/lib/prosody/util/startup.lua:145: module 'luajwtjitsi' not found:No LuaRocks module found for luajwtjitsi
                                          no field package.preload['luajwtjitsi']

Looking at here: Dependencies · luarocks/luarocks Wiki · GitHub I found that to make luarocks stop searching for dependencies, I could set the --deps-mode=mode to none .
According to here: config · luarocks/luarocks Wiki · GitHub I should set the dependencies mode
with luarocks config command.
But I get this error:

(base) raphy@pc:~$ luarocks config --deps-mode none
Error: Please provide a flag for querying configuration values. See '/usr/bin/luarocks help config'.

How to solve the problem?