Problems for the new version of Jitsi Meet for IOS

How can I get testflight version 22.4.0 ?

Join the beta and you should be able to install old versions. Check the handbook for a link to the beta profgram.

Thanks, this helps.

@jituser are you only update jitsi/jicofo?
I did a full upgrade and still can’t get a connection between the IOS app and my website.

Btw I have the same problems using Android 13. I can no longer use Jitsi.

Regards
testbaer

What version of the server components are you running?

I have to ask for.

jibri:
8.0-137-g260cee3-1
jicofo:
1.0-911
jvb(jitsi-videobridge2):
2.2-22-g42bc1b99
prosody(jitsi-meet-prosody):
1.0.6447
web server(jitsi-meet-web):
1.0.6447
jitsi meet:
2.0.7648

I deployed 7648 to https://meet.saghul.net and I get bi-directional video and audio with version 22.5.1.

What are the exact steps to reproduce the problem?

Can you provide your install handbook or steps?

Our system builds refer to this website

I just did a standard Docker setup.