Problem with secure domains

i have a problem with secure domain new fresh install after i click i am the host and enter my username and password the same dialogue prompts again i can provide server access this is config files

/etc/prosody/conf.avail/photosch.cfg lua
VirtualHost “photoschool.zala9.com
– enabled = false – Remove this line to enable this host
authentication = “internal_hashed”
– Properties below are modified by jitsi-meet-tokens package config
– and authentication above is switched to “token”
–app_id=“example_app_id”
–app_secret=“example_app_secret”
– Assign this host a certificate for TLS, otherwise it would use the one
– set in the global section (if any).
– Note that old-style SSL on port 5223 only supports one certificate, and will always
– use the global one.
ssl = {
key = “/etc/prosody/certs/photoschool.zala9.com.key”;
certificate = “/etc/prosody/certs/photoschool.zala9.com.crt”;
}

VirtualHost “guest.photoschool.zala9.com
authentication = “anonymous”
c2s_require_encryption = false
modules_enabled = {
“muc_lobby_rooms”;
}

lobby_muc = "lobby.photoschool.zala9.com"
main_muc = "conference.photoschool.zala9.com"

/etc/jitsi/meet/xxx-config.js

  • eslint-disable no-unused-vars, no-var */

var config = {
// Connection
//

hosts: {
    // XMPP domain.
    domain: 'photoschool.zala9.com',

    // When using authentication, domain for guest users.
     anonymousdomain: 'guest.photoschool.zala9.com',

    // Domain for authenticated users. Defaults to <domain>.
    // authdomain: 'photoschool.zala9.com',

    // Call control component (Jigasi).
    // call_control: 'callcontrol.photoschool.zala9.com',