Problem with Public Key on Jitsi Meet install


#1

Hi Jitsi Team ! :slight_smile:
Just to let you know that seems like there is a “public key” problem with the Jitsi-Meet installation package (stable).
The GPG key is not ok. Tried many times, on different servers, and it is not working. Error when we update the package.
Could you see this and fix it? Right now we can’t do any install of Jitsi Meet.

Thanks for your support!

Regards


#2

Can you please paste the error you are getting?


#3

Just have message like : NO_PUBKEY [Number of the key] not available

I tried many times, and always same error message after apt update; following the default installation from
https://jitsi.org/news/new-tutorial-installing-jitsi-meet-on-your-own-linux-server/

It worked before, but seems like the gpg stable key is not OK now

Server : Ubuntu 16 , fresh install


#4

This is what I have with apt update :

W: GPG error: https://download.jitsi.org stable/ InRelease: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY EF8B479E2DC1389C
E: The repository ‘https://download.jitsi.org stable/ InRelease’ is not signed.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I do the install as usual :
wget https://download.jitsi.org/jitsi-key.gpg.key
echo ‘deb https://download.jitsi.org stable/’ > /etc/apt/sources.list.d/jitsi-stable
.list
apt update

then error…


#5

The command you need to execute is: wget -qO - https://download.jitsi.org/jitsi-key.gpg.key | apt-key add -

Use the quick install guide


#6

Oh ! Ok ! Thanks Damencho for your help and very fast reply ! :slight_smile:
Your support is awesome.
Will try ! Have a nice day !