Problem with NAT


#1

I set up Jitsi Meet using the Quick method on Ubuntu 14.04.
Works great internally, but when I connect to the server over the internet,
it takes a couple minutes to load the page, then never shows any video, or
connects to any other users.

Checked with firewall, ports are unblocked.

As indicated, I added these lines;

org.ice4j.ice.harvest.NAT_HARVESTER_LOCAL_ADDRESS=<Local.IP.Address>
org.ice4j.ice.harvest.NAT_HARVESTER_PUBLIC_ADDRESS=<Public.IP.Address>

To this file;
/etc/jitsi/videobridge/sip-communicator.properties

From the Manual instructions I made this file;

~/.sip-communicator/sip-communicator.properties

look like this;
org.jitsi.impl.neomedia.transform.srtp.SRTPCryptoContext.checkReplay=false
org.jitsi.videobridge.NAT_HARVESTER_LOCAL_ADDRESS=<Local.IP.Address>
org.jitsi.videobridge.NAT_HARVESTER_PUBLIC_ADDRESS=<Public.IP.Address>

In all cases I put the IP Address as appropriate. Public for public,
private for private, I didn’t put “<>” characters.

Please help me to solve this.


#2

Can you send a link, so we can test. If you want, you can send it to me personally: damencho AT jitsi org.


#3

@suresh.dba2003

CONFERENCE FAILED: conference.videobridgeNotAvailable

Are you sure jvb is running also check jvb logs in /var/log/jitsi?


#4

Maybe you should set IPv6 disabled.