Problem with displaying knocking list

Hello there,
I have a little problem with lobby feature.

I can see enable lobby button, when i enabled it I think “It Works”, but if someone joins lobby and he get information “Waiting for moderator” or something like this, I cant see the Knocking list. Configuration seems to be good.

We’re using own Wildcard SSL, VM in our own server room running on VMWare, and Jitsi Secure Domain.

Prosody configuration:

that’s because you left the lobby enabled in the authenticated site.

Where I can change this setting? In configuration file or somewhere in application?

in the file you pasted.

Could you indicate where I can find this setting? Are you talking about Virtual Host “auth.jitsi.mydomain.mytld” or about Component “internal.auth.jitsi.mydomain.mytld”.

I don’t recognize the function split in the config file yet.

Edit: Solved, i don’t know where I found the solution, maybe in /usr/share/jitsi-meet-web-config/config.js.