Problem with camera and mic

Hello!
I’m trying to use Jitsi Meet for the first time but I found myself in trouble: These are Jitsi’s settings: https://imgur.com/a/vHExLII As you can see, they are working perfectly, the camera and the mic working. But still I can’t start the camera nor unmute myself. Everything has its permissions and I just can’t figure out what am I doing wrong.
Here is some info:

I tested here:
https://test.webrtc.org/report/AMIfv96G3LlRxyIAnxaWx8vliUxgXnuG8pzeBSqYofG4VqEaE-hHNA5IH0B0g_E0ZyrCd2xEpcRVWOPHZAx4snA_xyZr1wQK_5ih60zUTVs0UeJRVMdtUKP9F-dVvYF_7jWB8F4INlWQvqGI6HWhdguIyPwKx7olXQ
I’m using Brave Version 1.8.90 Chromium: 81.0.4044.129 (Official Build) (64-bit), Microsoft 10, Camera: Logitech HD1080p, Microphone: Steren Mic-550

If someone can help me, I’ll owe them my life. I don’t want to be a slave of Zoom for the rest of this quarantinous life. Thanks.

what happen when you change each pulldown menu in the settings and select something else than “None” for Microphone and Camera?

It is expected to see the microphone and camera name in the settings.

1 Like

It doesn’t display. The only option is “none”.

hmm, hmm, hmm… how odd!!!

as you said, your test webrtc report can find the camera name
{"ts":1588718883439,"name":"test-run","id":6,"args":{"info":"cameraName: HD Pro Webcam C920 (046d:082d)"}},

hence it should work in jitsi,
and as we can see inside your image jitsi can display a preview of the camera but not enable it in the settings menu… mindblowing…

this is a long shot, but can you try go into the windows privacy settings and change this setting:

Nope. It didn’t work. It was already activated, so I decided to turn it off and on again and still nothing: the settings preview works, but I still can’t enable the camera nor the mic.

Same here for many users.

Then, for the users that do get on, they can’t muté themselves.