Problem with android tablet

Good afternoon,

I’m having a problem with an android device when connecting to my server (having activated the security in access to rooms), with the rest of devices (Android same version, Android different version, iPad and desktop), all perfect.

The device in question is a 10 inch Alcatel 1T tablet.
When I try to connect and enter the correct user, I get the following error on the tablet: "connection.other.Error item-not-found "

When I check the server, I see the following log:

Jun 17 14:06:44 conference.mydomain.com:muc_domain_mapper warn Session filters applied
Jun 17 14:06:44 mod_bosh info New BOSH session, assigned it sid ‘c43feec9-7bc6-4524-a34f-f4cd1214040f’
Jun 17 14:07:50 mod_bosh info Client tried to use sid ‘c43feec9-7bc6-4524-a34f-f4cd1214040f’ which we don’t know about

I have reviewed the storage configuration (from “null” to “memory”) for the moc , as well as the whole http/s part and everything works correctly in other devices.
I have tried both 4G, and different locations in case of some kind of ISP blocking.

Can you give me a hand?

Thank you very much.

Greetings