Problem: New Jitsi users mic does not work

Two or three people who usually are used to using Zoom have tried using Jitsi and have had the same problem: their audio can not be heard. Their mic is not listed as muted on Jitsi. Their video is OK. Presumably things work all right on Zoom.

So, why might their mic not be working? What sort of trouble shooting steps should be tried?

Thanks for this great Free software!

Have they given the website permission to use the mic? Is the mic button at the bottom greyed out for them? Are you using meet.jit.si or a custom install?

It is the standard Jitsi, meet.jit.si. The mic button at the bottom is not greyed out, so perhaps it is that they have not yet given permission for jitsi to use the mic.

On standard browsers, where and how is this permission granted?

In Chrome the setting appears when you’re on the site and click on the padlock next to the URL.

1 Like

Thanks! Could somebody who uses a different browser please tell us where the notification is on their one?