Possible solution to 443 and coturn issues

With coturn installed, the intent is for nginx to multiplex 443 to help get around restrictive firewalls.

In my case, I could not get nginx to ever listen to 443 using the 60-jitsi-meet.conf. I couldn’t find any errors in the logs to help explain this.
Turned out that NONE of the modules were being loaded!
To correct this to the top of my nginx.conf:

include /etc/nginx/modules-enabled/*.conf

restart nginx
All works as expected now!
I hope this helps others out