Portmanager: Failed to open server port 5347 on ::1, Cannot

I just installed a Jitsi instance on an Ubuntu VPS from the Jitsi PPA packages, following the instructions in the quick start guide. I have successfully managed to have 3 parties in a conference, with IM chat, video, microphones and desktop sharing all seeming to work fine.

But when I execute ‘systemctl status prosody’ at the Linux command line after restarting Prosody, I see 3 error messages in the output:

May 06 15:32:50 example.com prosody[6346]: portmanager: Failed to open server port 5347 on ::1, Cannot assign requested address
May 06 15:32:50 example.com prosody[6346]: portmanager: Error binding encrypted port for https: No key present in SSL/TLS configuration for https port 5281
May 06 15:32:50 example.com prosody[6346]: portmanager: Error binding encrypted port for https: No key present in SSL/TLS configuration for https port 5281

I have ipv6 disabled on the server.
How do I disable it in Prosody?

How can I get rid of these messages?

Thanks in advance for whatever help. :smile:

These you can ignore, there were some posts people were able to disable https or something in prosody to stop seeing those. But that is not used and can be ignored.

@damencho, thank you for the info. But “disabling HTTPS in Prosody” means HTTPS protocol within the server?

yes

@damencho thank you again for the last reply.
How can I disable Prosody from attempting to use ipv6 protocol?