Plugin to disable HTML5 autoplay confuses Jitsi

This is a bug report, posted here because I don’yt know where the relevant tracker is.

Under Chromium, if a plugin to disable HTML5 autoplay is active and not specifically disabled for the jitsi site, jitsi will not function well. It will cast video and audio to other instances in the same meeting, but not render incoming audio and video.

  • Is this a known bug?

  • Is there a a troubleshooting guide somewhere that collects tips like this?