Performed Jitsi Meet upgrade, some observations

After yesterday’s Jitsi Meet community call, I was pleased to hear the announcements of fixes for firefox and other… So I decided to perform the upgrade. (Debian 10, apt upgrade)

Before upgrade, following upgradables are listed:
jicofo/stable 1.0-549-1 all [upgradable from: 1.0-544-1]
jitsi-meet-prosody/stable 1.0.4025-1 all [upgradable from: 1.0.3992-1]
jitsi-meet-web-config/stable 1.0.4025-1 all [upgradable from: 1.0.3992-1]
jitsi-meet-web/stable 1.0.4025-1 all [upgradable from: 1.0.3992-1]
jitsi-meet/stable 2.0.4468-1 all [upgradable from: 2.0.4416-1]
jitsi-videobridge2/stable 2.1-183-gdbddd169-1 all [upgradable from: 2.1-169-ga28eb88e-1]

I found:

  1. Upgrade slow
  2. Tested 4 participant conference, 3x chrome and 1x android client. Subjective impression all works well!
  3. Observation: after the upgrade, I lost my pre-configured participant name and -email address.
  4. From the log, jicofo and jvb are ok. In Prosody I get recurring warn every 10 seconds:
    Apr 21 12:25:01 speakerstats.[mydomain.com]:speakerstats_component|warn|A module has been configured that triggers external events.
    Apr 21 12:25:01 speakerstats.[mydomain.com]:speakerstats_component|warn|Implement this lib to trigger external events.

Note sure if this affects functionality in any way…

ToDo:

  1. check Jibri recording
  2. Check with Firefox participants

Overall I’m quite happy…

Thanks! Cheers, Igor

Thanks for your sharing experience. I also plan to upgrade to 4468 and happy to know new version ok.