Participants list

Good evening to all, i have a question. I have installed jitsimeet with octo and websocket (one frontend and 4 bridges) I cant see on the right of rooms the participants list. Someone colud help me resolving the issue? What can i do? Thanks in advance.

What version of Jitsi are you running?

Hi Freddie, and thanks for your quick reply:

ii jitsi-meet 2.0.5870-1 all WebRTC JavaScript video conferences
ii jitsi-meet-prosody 1.0.4985-1 all Prosody configuration for Jitsi Meet
ii jitsi-meet-turnserver 1.0.4985-1 all Configures coturn to be used with Jitsi Meet
ii jitsi-meet-web 1.0.4985-1 all WebRTC JavaScript video conferences
ii jitsi-meet-web-config 1.0.4985-1 all Configuration for web serving of Jitsi Meet
ii jitsi-videobridge2 2.1-492-g5edaf7dd-1 all WebRTC compatible Selective Forwarding Unit (SFU)

and this is for prosody

ii prosody 0.11.9-1~bionic1 amd64 Lightweight Jabber/XMPP server

my OS
ubuntu 18.04 LTS bionic

Is this a fresh installation or did you update?
Try running the meeting in incognito mode on your browser, see if there’s any difference.

It’s a new installation, there are something missing on my prosody config?
I have also enabled auth for moderators with secure setup