Participants cannot see or hear each other only in Google Chrome

Hi,
I have the following version of Jitsi self-hosted in my Ubuntu server.
jitsi-meet/stable 2.0.6726-1.
The meeting was working fine and from last week participants were not able to see or hear each other. The JitsiMeet application is showing the participants as muted & camera turned off.

Browser used:
Google Chrome, version: 96.0.4664.110

I tested the meeting with,

  1. Firefox 95.0.1
  2. Microsoft Edge 96.0.1054.57
  3. Opera: 82.0.4227.23

The meeting is working fine with all three browsers mentioned above. Google chrome is the only one that is showing this issue.

I have another instance of JitsiMeet self-hosted in another ubuntu server. that server is also showing the same issues.

Any possible solutions?
Thanks :slightly_smiling_face:

Gather js console logs from the participant that is not heard and from a participant that is not hearing and send it to us, so we can take a look.
Thank you for the report.

Also, are you using pre-join screen? If not enable it.

Hello,

I have exactly the same problem, only with Chrome is that it generates the problem. We have a rocketchat integration with jitsi and when the meetings are generated it displays in our preferred browser which is chrome and we have had many problems since then.

Regards

If it is your own deployment, what are the versions you use there? You need to be using one of the latest stable releases to make sure the latest chrome version is supported, as Chrome dropped support for planB.

I am also facing same issue with chrome participant does not able to see camera and audio to each other

Is this on your private server or on meet.jit.si?

private server

WHat’s the output of this command:

dpkg -l "jitsi-*" "jicofo*" "prosody*" | egrep '^ii'



Here are the console logs from the meeting tab
@damencho

You need to update to the latest version of Jitsi (or any of the last 3 preceding versions). Chrome has moved to Unified Plan. With Plan B being deprecated, Chrome will not work like it should. You can apply for an origin trial as advised in the console log so you can continue using the version you have, but that is only temporary, you will still need to upgrade.

I have the same problem. Some chrome users have not problem, others have no video (we don’t use audio). Its the newest version as far as i can tell.

Hello! I enabled the pre-join screen, it’s nice but the big problem remains. Chrome users cannot see nor listen anyother users in the call

1 Like

Hello, there was a problem with the apt update copmmand on my server. It wasnt really upgrading.
You need to do:

apt install jicofo
and it will remove the deprecated packages.
Now it works with Chrome 96. Thank you!