Parsing Error in Android V12

I’m trying to install jitsi-meet sdk in my flutter app. But getting parsing error in android v12 and above. Does Jitsi support in v12 for flutter app ?

That is an on going issue on Flutter and the manteiners of the jitsi package.

The only real posibility is you fork and update the librarles on your project by yourself

Sadly This is not a jitsi issue