Open ports NAT

#21

Does not show in chrome://webrtc-internals https://jitsi.domen.com

0 Likes

#22

Are you entering the same room? Or all your tabs are with different links?

0 Likes

#23

They need to be in the same room in order to create a conference.

0 Likes

#24

one room

0 Likes

#25

You changed the port, have you changed it for the bosh connection in config.js?

0 Likes

#26

Similar thing: Problems after Quick Instalation Guide

0 Likes

#27

Thank you very much!
/etc/jitsi/meet/jitsi.mcvillano.me-config.js bosh: '//jitsi.mcvillano.me:4444/http-bind',

0 Likes

#28

Help set up NAT
Ports open:
tcp 12345
udp 12345
tcp 4444
tcp 4443

org.jitsi.videobridge.NAT_HARVESTER_LOCAL_ADDRESS=172.17.0.65
org.jitsi.videobridge.NAT_HARVESTER_PUBLIC_ADDRESS=83.69.0.123
org.jitsi.videobridge.rest.jetty.port=4444
org.jitsi.videobridge.SINGLE_PORT_HARVESTER_PORT=12345
org.jitsi.videobridge.TCP_HARVESTER_PORT=4443
org.jitsi.videobridge.TCP_HARVESTER_MAPPED_PORT=443

On the router, there is only activity on port 4444
There is a connection, the video does not work

0 Likes

#29

This is not correct, this means it will advertise 443 and will listen on 4443.

Did you manage to check remote description, does that look good?

Are those forawrded to 172.17.0.65?

0 Likes

#30

deleted line

Works!!!
THANK!!!

0 Likes

#31

You can remove the inscription during the jitsi.org conference ?

0 Likes

#32

What do you mean? You want to remove the watermark?

0 Likes

#33

Yes

0 Likes

#34

There are some UI tweaks you can do, including this one in this file https://github.com/jitsi/jitsi-meet/blob/master/interface_config.js, should be in /usr/share/jitsi-meet.
Copy it next to config.js in /etc and make an alias for it the same way there is for config.js in the webserver configuration. This way your file will not be overwritten on upgrade.
There is no special handling for the watermark right now, whether it is used by a normal participant or jibri. It is there or it is not.

0 Likes

#35

Good day,

The rocketchat application uses TCP port.
Enabled video on TCP port 4443
org.jitsi.videobridge.TCP_HARVESTER_PORT = 4443

The following ports are open in the router:
tcp 4444
tcp 4443
Inside the local network video works.
Through NAT does not work.
There are no calls to TCP port 4443 on the router.

org.jitsi.videobridge.NAT_HARVESTER_LOCAL_ADDRESS=172.17.0.65
org.jitsi.videobridge.NAT_HARVESTER_PUBLIC_ADDRESS=83.69.0.123
org.jitsi.videobridge.rest.jetty.port=4444
org.jitsi.videobridge.TCP_HARVESTER_PORT=4443

0 Likes

#36

wireshark shows hits on 172.17.0.65 through NAT.
Should be 83.69.0.123?

0 Likes

#37

I do not know how, but it worked!

0 Likes