Only grey page after reinstallation

HI,
I had Jittsi running well on my Debian 10 Server for a while now. Today it didn’t work anymore. It just stated “Something went wrong. Reconnecting in X seconds”. Many recommended to reinstall jitsi meet. However when I reinstalled Jitsi Meet I only got a grey page.
I read that it’s a problem with SSI (Server Side Includes) so I enabled it in Apache. Still the same error.
So I removed everything with sudo apt purge … as recommend in this board. I deleted the config file in /etc/jitsi/meet too. Doing a new installation with sudo apt get install jitsi-meet runs without a problem. But I still only get the before mentioned grey page and the javascript error Uncaught ReferenceError: interfaceConfig is not defined at Object.<anonymous> (languageDetector.web.js:24) at n (bootstrap:19) at Object.<anonymous> (app.bundle.min.js?v=4127:16) at n (bootstrap:19) at Object.<anonymous> (app.bundle.min.js?v=4127:1) at n (bootstrap:19) at Object.<anonymous> (app.bundle.min.js?v=4127:1) at n (bootstrap:19) at Object.<anonymous> (app.bundle.min.js?v=4127:1) at n (bootstrap:19) at Object.<anonymous> (app.bundle.min.js?v=4127:24) at n (bootstrap:19) at Object.<anonymous> (app.bundle.min.js?v=4127:29) at n (bootstrap:19) at Object.<anonymous> (app.bundle.min.js?v=4127:24) at n (bootstrap:19) at Object.<anonymous> (app.bundle.min.js?v=4127:63) at n (bootstrap:19) at Object.<anonymous> (AuthHandler.js:1) at Object.<anonymous> (app.bundle.min.js?v=4127:54) at n (bootstrap:19) at Object.<anonymous> (connection.js:1) at Object.<anonymous> (app.bundle.min.js?v=4127:54) at n (bootstrap:19) at Object.<anonymous> (conference.js:1) at Object.<anonymous> (app.bundle.min.js?v=4127:126) at n (bootstrap:19) at Module.<anonymous> (app.bundle.min.js?v=4127:222) at n (bootstrap:19) at bootstrap:83 wich I looked up and found similar problems on this board all suggesting to enable SSI, wich I did.

Any suggestions what could be wrong?

Greetings Philipp

Check for the first error, it is possible that you have a syntax error in your interface config and that’s why it does not work.