One more time about echo effect in jitsi-meet

I found some configuration properties in /etc/jitsi/meet/domain-config.js (see added image)

  1. Please, tell me what exactly that properties mean?
  2. How to remove echo effect from videoconference then participant use microphone and dynamics?
    2.1. A participant connects to videoroom using web browser
    2.2. A participant connects to videoroom using sdk (integrated into my own application)

I also added image about Jitsi’s version.


AFAIK echo is disabled by default. If you have an echo problem, you cannot solve it using these params

I’ll add to @emrah’s advice that often echo problems are caused by using different OS devices for sound and mic. Browser can’t relate magically input and output and do echo cancellation if they are produced by different drivers.