Once more new jibri installation wont work

After reinstalling jibri it does not work. Ubuntu 18.04, latest jibri unstable. ufw is set to ssh allow only. I understand that the instruction video only mentions ssh to be available… After studying a lot of posts, I set in prosody.config.lua >consider_bosh_secure = true;< without success in the general section.
Kindly please give a hint how to resolve the problem. Thank you in advance
Toni

Please find jibri log.0.txt and jicofo log enclosed.
In Jibri log.0.txt following severe cases can be found:
2020-02-21 16:18:13.823 SCHWERWIEGEND: [49] org.jitsi.jibri.selenium.pageobjects.CallPage.visit() Timed out waiting for call page to load
2020-02-21 16:18:24.341 SCHWERWIEGEND: [49] org.jitsi.jibri.service.impl.FileRecordingJibriService.finalize() Timed out waiting for process logger task to complete
In Jicofo log following servere cases appear:
Jicofo 2020-02-21 13:04:25.086 SCHWERWIEGEND: [31] org.jitsi.jicofo.discovery.DiscoveryUtil.discoverVersion().200 Failed to discover version, req: , response:
Jicofo 2020-02-21 14:51:11.039 SCHWERWIEGEND: [32] org.jitsi.jicofo.discovery.DiscoveryUtil.discoverVersion().200…
Jicofo 2020-02-21 15:48:38.143 SCHWERWIEGEND: [92] org.jitsi.jicofo.recording.jibri.JibriSession.log() Unable to find an available Jibri, can’t start
Jicofo 2020-02-21 15:53:24.386 SCHWERWIEGEND: [19] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.connectionClosedOnError().641 XMPP connection closed on error: Datenübergabe unterbrochen (broken pipe) (Write failed)
Jicofo 2020-02-21 15:53:24.392 SCHWERWIEGEND: [19] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.sendStanza().726 No connection - unable to send packet:…

jicofo.log (100.6 KB)
log.0.txt (186.6 KB)

Jibri noe working, problems solved myself: In jibri.conf settings:
The DNS name in xmpp_server_hosts I replaced with the IP Address.
After consicer_bosh_secure=true a semicolon had to be added (I only am able to write programs im BASIC :frowning: ).
Thank you for your attention and patience…
Toni