Notifications on the bottom left have disappeared!

Hi all,

So the notifications you usually get on the bottom left for the mic being too loud or even you not being accepted to a meeting are just gone and I’m not sure how to make them reappear again… does anyone know how? I really need this!

Check these values:

Hey! Thanks for your reply :slight_smile: I’ve checked those and they are both true…

It’s so odd why none of them (Notifications) are popping up but like for example noisy mic detection, it plays the WAV sound for it…

Interesting…

How about

Checking that now :slight_smile:

Yup it shows false

Do you have any custom CSS? Notifications can be actually hidden with the right CSS styles (or wrong, in this case)

Yes I made a fully custom Jitsi for my video conferencing service: https://meet.calyr.online/

Sounds like something there. Check any styles on the notifications. Make sure the z-index is high enough to have them display on top. Otherwise it will be hard for us to help debug your custom code. Good Luck!

Maybe one of the react/feautres for it got disabled maybe? i’m not sure though…

Welp… i’ve been trying everything… but I still can’t figure it out… could it be something within the react folder and if so what folder/file do I need to look into?

Or maybe @damencho if you could help me out with this:

Here is the code: https://github.com/jitsi/jitsi-meet/tree/master/react/features/notifications

Thank you! Would you know what file to really look into?

@damencho Like if I need to look in the web folder or something…

So the dev that helped me make this new UI @damencho and @corby says that in conference.js:

image

How do I do this?