Not working for more than 2 people

Hi, I’m facing the issue with more than 2 people in the meeting. As P2P works fine, as soon as third person joins the meeting, all the participant drops audio and video. I’ve checked most of the old threads but no luck! Here are some information about the config.

This is the outcome of FW status

To                         Action      From
--                         ------      ----
4443/tcp                   ALLOW       Anywhere
443                        ALLOW       Anywhere
80                         ALLOW       Anywhere
OpenSSH                    ALLOW       Anywhere
8443                       ALLOW       Anywhere
10000/udp                  ALLOW       Anywhere
10000:20000/udp            ALLOW       Anywhere
22                         ALLOW       Anywhere
443/tcp                    ALLOW       Anywhere
80/tcp                     ALLOW       Anywhere
22/tcp                     ALLOW       Anywhere
5347/tcp                   ALLOW       Anywhere
4443/tcp (v6)              ALLOW       Anywhere (v6)
443 (v6)                   ALLOW       Anywhere (v6)
80 (v6)                    ALLOW       Anywhere (v6)
OpenSSH (v6)               ALLOW       Anywhere (v6)
8443 (v6)                  ALLOW       Anywhere (v6)
10000/udp (v6)             ALLOW       Anywhere (v6)
10000:20000/udp (v6)       ALLOW       Anywhere (v6)
22 (v6)                    ALLOW       Anywhere (v6)
443/tcp (v6)               ALLOW       Anywhere (v6)
80/tcp (v6)                ALLOW       Anywhere (v6)
22/tcp (v6)                ALLOW       Anywhere (v6)
5347/tcp (v6)              ALLOW       Anywhere (v6)

ifconfig shows 127.0.0.1 as local IP. But in webrtc-internal it shows 192.168.0.100, I’ve tried setting both of them in sip-communicator file, here it is:

org.ice4j.ice.harvest.DISABLE_AWS_HARVESTER=true
#org.ice4j.ice.harvest.STUN_MAPPING_HARVESTER_ADDRESSES=meet-jit-si-turnrelay.jitsi.net:443
org.jitsi.videobridge.ENABLE_STATISTICS=true
org.jitsi.videobridge.STATISTICS_TRANSPORT=muc
org.jitsi.videobridge.xmpp.user.shard.HOSTNAME=localhost
org.jitsi.videobridge.xmpp.user.shard.DOMAIN=auth.subdomain.domain.com
org.jitsi.videobridge.xmpp.user.shard.USERNAME=jvb
org.jitsi.videobridge.xmpp.user.shard.PASSWORD=Jn1QL1IP
org.jitsi.videobridge.xmpp.user.shard.MUC_JIDS=JvbBrewery@internal.auth.subdomain.domain.com
org.jitsi.videobridge.xmpp.user.shard.MUC_NICKNAME=13c2eecf-b70f-49b2-b22f-2deba2ed56e3
org.ice4j.ice.harvest.NAT_HARVESTER_LOCAL_ADDRESS=192.168.0.100
org.ice4j.ice.harvest.NAT_HARVESTER_PUBLIC_ADDRESS=xx.xxx.xxx.xx
#org.jitsi.videobridge.NAT_HARVESTER_LOCAL_ADDRESS=192.168.0.100
#org.jitsi.videobridge.NAT_HARVESTER_PUBLIC_ADDRESS=xx.xxx.xxx.xx
#org.jitsi.jicofo.ALWAYS_TRUST_MODE_ENABLED=true

In /etc/hostname, I’ve:
subdomain.domain.com

In /etc/hosts, I’ve:

#127.0.0.1       localhost.localdomain localhost
127.0.1.1       localhost
127.0.0.1 localhost subdomain.domain.com
# The following lines are desirable for IPv6 capable hosts
::1     localhost ip6-localhost ip6-loopback
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters

I get the following logs in the console:

2020-05-23T10:40:59.509Z [JitsiConference.js] Suspended media transfer over the JVB connection !
2020-05-23T10:41:04.206Z [modules/RTC/BridgeChannel.js] <l._send>:  Bridge Channel send: no opened channel.
2020-05-23T10:41:34.292Z [JitsiConference.js] <h.sendMessage>:  Failed to send E2E ping request or response. undefined
2020-05-23T10:42:35.506Z [modules/xmpp/JingleSessionPC.js] ICE connection state:  failed

Please tell me where I’m doing wrong. Any help will be much appreciated. Thanks!

I solved the issue!

If you have checked all the solutions and yet it is not working then check ports and firewall in the control panel of your server provider.