Not able to talk over cross network

Not able to talk or no sound in the meeting.

Meeting happens over the same network but outside network (another person) , so audio on both side not working …gettting error on chrome console

WebSocket connection to ‘wss://mydomain.mywebsite.com/colibri-ws/172.18.0.4/ef9b004ef47bba00/767f315e?pwd=g5d4sdo10d1mr4meb59uocgld’ failed:
modules/RTC/BridgeChannel.js] <e.onclose>: Channel closed: 1006

From the source file of jvb.conf
websockets {
enabled = true
domain = “mydomain.mywebsite.com:443
tls = true
server-id = jvb1
}
http-servers {
private {
host = 0.0.0.0
}
public {
host = 0.0.0.0
port = 9090
}
}

}

Do you have a valid TLS certificate?

The request to the websocket for jvb and this jvb config doesn’t match. It was some other jvb that was used.

Yes

earlier jvb.conf file contains ip 172.18.0.4(was exist since docker installation ) but I changed it local ip and restarted the docker but still /colibri-ws/172.18.0.4/ its setting or picking this value … pls assist.

What exactly are you changing? What IP is dynamically resolved with the Docker builtin resolver.