Not able to connect to jitsi installation from mac with AVG antivirus web shield

Hi,

I’ve installed jitsi meet in my server and trying to access it using browser. But no browser is able to connect to the jitsi URL with AVG antivirus web shield enabled in my Mac. nginx error log shows

2020/04/25 14:07:42 [error] 14201#14201: *14672 recv() failed (104: Connection reset by peer) while proxying and reading from upstream, client: xxx.xx.xx.xxx, server: 0.0.0.0:443, upstream: "127.0.0.1:4445", bytes from/to client:697/3601, bytes from/to upstream:3601/1214

Everything works with AVG web shield disabled. Anything I can do with nginx or jitsi configuration to fix it?

Any idea ?

coturn log shows

Apr 26 13:29:28 chat turnserver: 39065: IPv4. tcp or tls connected to: 127.0.0.1:52614
Apr 26 13:29:28 chat turnserver: 39065: HTTPS connection has been disabled due Vulnerability in the Web interface !!!
Apr 26 13:29:28 chat turnserver: 39065: session 000000000000000033: client socket to be closed in client handler: ss=0x7f1ff000c460
Apr 26 13:29:28 chat turnserver: 39065: session 000000000000000033: closed (2nd stage), user <> realm <meet.example.com> origin <>, local 127.0.0.1:4445, remote 127.0.0.1:52614, reason: general
Apr 26 13:29:28 chat turnserver: 39065: session 000000000000000033: SSL shutdown received, socket to be closed (local 127.0.0.1:4445, remote 127.0.0.1:52614)

There is another report (Italian sorry) of antivirus trouble, with Kaspersky Anti-Virus on Windows:

Translation:

I can’t access my camera

Solved!
I had Kaspersky as antivirus, going into the settings (gear icon at the bottom left) then click on “protection” and again on “webcam protection”, I found that chrome was among the applications to which was not allowed to use the webcam. Now everything’s okay.

As I mentioned in original post. I know what to do in antivirus setting to fix the issue. I need a solution at the server side.

@webofunni hey, were u able to find a solution to this? I am facing similar problem